top of page


Открытая·10 пользователей

Firmware 4.2.1 Fake Source

I got a problem on hanging after uploading firmware with 3.1.4. We bought a system with TC 4.2.1 onboard. With that ver. of firmware i didn't register Ex90 with CUCM 8.5 aka Third Party Advanced Device. So i decided to downgrade Ex 90 to ver. 3.1.4. When upload had been finisheed the system lost its ip address. I tried to reset Ex90 to factory defaults, but it wasn't lucky. Blue power indicator is not starting itself after holding more than 10 secs. When i switch on power button after holding it more than 1 min, loading procedure is the same --i see Tandberg logo on a monitor, i see Tandberg logo on a TouchPad for 10 second with an exclamation mark in a circle. After 10 secs exclamation mark disappears and instead logo on a TouchPad i see only circular loading points. On a monitor of EX90 Tandberg logo is always standby.

Firmware 4.2.1 Fake Source

Download File:

The System EX90 got an ip address. We started the procedire of updating a firmware like Martin told in his post with all the instruction described in a doc. For the beggining we tried to complete the firmware ver. 3.1.4. But it had not been uploaded. So we decided to upload ver. 4.2.1 that is a native one.

when i spoke to them via a phone call they said i should be able to go to version 7.1 so i am just not sure. the newer firmware have a slightly different display info wise and things and we would have liked them all to match across the board which is why they want them upgraded. they have a few on 7.1 and 2 on this 5.0 version. ill install powerchute here on my laptop and see if i can connect via usb and see if it tells me more info. i was trying 4.2.1 update software

so in the end i used the ftdi cable after the correct smart cable and the 4.2.1 firmware tool found the unit and showed 7.1 as the new firmware and the updates went through perfectly. no issues. very odd that this was the only was to get it to see them though. the units are on 7.1 with id 17-2 and everything works i tested all functions on the units.

CalyxOS test builds for the OnePlus 8T, 9 and 9 Pro have been shipping with the Android 11 firmware, since at the time the work to update custom ROMs to be based on that was still work in progress for some models, and for others full kernel source code was not available until recently. 041b061a72

О группе

Добро пожаловать в группу. Общайтесь с другими участниками, ...


bottom of page